Convert projects created with Microsoft Office Project to PDF files

This tutorial shows how to convert a project created with Microsoft Office Project to a PDF file. novaPDF is a PDF converter that allows creating PDF files from any Windows application that supports printing. If you don't have novaPDF installed, use the Download page to download and install it.

On this page: Convert projects created with Microsoft Project to PDF files (2007)Video Tutorial Project 2007 to PDF Convert projects created with Microsoft Project to PDF files (2010) Video Tutorial Project 2010 to PDF Converting specific Microsoft Project reports to PDF

Microsoft Office Project is a software used to schedule and control projects. If you need to send a Microsoft Office Project file for review, physically printing or share it with your team, it's recommended that you convert it first to a PDF. Document sharing is easier using PDF files, because the recipient does not need to have Microsoft Office Project installed in order to open the PDF (being also multi-platform, same PDF can be opened both on Windows and Mac powered systems) and by converting it the original design of the project remains unaltered. novaPDF is a PDF creator that once installed it offers and option to print your project to a PDF file - simply choose novaPDF as a printer and once you click the Print button your project will be converted to a PDF.

Convert projects created with Microsoft Office Project to PDF files (2007)

novaPDF is installed as a virtual printer so you can create PDF files simply by printing to it instead of your normal printer. To convert your Microsoft Office Project 2007 file to a PDF:

  1. Open Microsoft Office Project 2007 and go to File->Open (or press Ctrl+O), browse for the project you want to convert to PDF and open it
  2. Go to File->Print (or press Ctrl+P) and from the Printer section choose novaPDF
  3. You can adjust novaPDF’s settings before creating the PDF file by using the Properties button (for example adding document information, embedding fonts, using auto-save options)
  4. Click on OK and choose a location where you want the PDF file saved. After the PDF is created it will be automatically opened in the default PDF viewer (this can be configured too using novaPDF's Properties window).
  • project2007topdf

Video tutorial on how to convert a Project to PDF from Microsoft Project 2007:

Convert projects created with Microsoft Office Project to PDF files (2010)


novaPDF is a virtual printer that works pretty much in the same way as a normal printer does, the only difference would be the printing result being an electronic file and not a paper document.
To be able to print an Office 2010 Project file to a PDF document all you have to do is follow up on these steps:

  1. Open MS Project 2010, go to File -> Open and browse for your file on the local computer or double-click on the file if you have its location opened already.
  2. Go to File -> Print, select novaPDF as the printer to be used, choose additional printing Settings available on the page and click on Print.
  3. If you want to adjust specific novaPDF settings before you print, click on the Printer Properties link and setup options like font embedding, document information, auto-save, security options and more.
  4. In the Save PDF File As window select after save actions and merging options and click OK to start the conversion.
  • project2010topdf

Video tutorial on how to convert a Project to PDF from Microsoft Project 2010:

Converting specific Microsoft Project reports to PDF

Microsoft Project allows creating different customizable reports for your project, which might be particularly helpful with large projects. To convert custom reports to PDF:

  1. Open Microsoft Office Project and go to File->Open, browse for the project you want to print reports for and open it
  2. Go to Project->Reports and from the Reports window choose a general report type and click on Select
  3. In the Overview Reports window you can choose a more specific report type (you can also use the Edit option to customize it) and click on Select.
  4. The Print window will open and allow you to preview the report type before converting it to PDF. To create the PDF click on Print and if novaPDF is displayed in the Printers field then click OK. Note that in the Print Preview mode you cannot change the printer, so if novaPDF is not selected as the printer you'll have to go back to Microsoft Project's File menu, click on Print, select novaPDF and then press Cancel - now if you follow the steps mentioned above you'll be able to convert that Report to PDF by printing it through novaPDF.
  • projectreportspdf

novaPDF now includes a PDF merging (combining) option, so you can print different projects to a single PDF (before, after or as background/foreground for the existing PDF). Even more, you can print to the same PDF not only from MS Project, but also from other programs combining this way different documents to a single PDF. You can read more about the PDF merging option here: Merge PDF files with novaPDF

Applies to:

  • novaPDF Printer 1.x - 7.x
  • Microsoft Office Project 2000, XP, 2003, 2007, 2010

Comments